Unable to connect to the web interface of IMM

I am unable to open the web interface of IMM for an X series IBM server. I could ping it. I could ssh to it. So the IMM was clearly not hung. But nmap scan did not return port 80 or 443.

nmap IMM_IP
Starting Nmap 4.11 ( http://www.insecure.org/nmap/ ) at 2016-08-26 11:10 CDT
Interesting ports on IMM_HOSTNAME (IMM_IP):
Not shown: 1675 closed ports
PORT     STATE SERVICE
22/tcp   open  ssh
23/tcp   open  telnet
427/tcp  open  svrloc
3389/tcp open  ms-term-serv
3900/tcp open  udt_os

nmap scan from a working IMM

nmap IMM_IP
Starting Nmap 4.11 ( http://www.insecure.org/nmap/ ) at 2016-08-26 11:15 CDT
Interesting ports on IMM_HOSTNAME (IMM_IP):
Not shown: 1673 closed ports
PORT     STATE SERVICE
22/tcp   open  ssh
23/tcp   open  telnet
80/tcp   open  http
427/tcp  open  svrloc
443/tcp  open  https
3389/tcp open  ms-term-serv
3900/tcp open  udt_os

I could ssh to the IMM but I did not find a way to start the web part of IMM. Besides, I was unable to reset the IMM from the cli

system>resetsp
Submitting reset request..Unable to reset !!

To fix the issue, it took a colleauque to physically power cycle the server- unplug and plug power chord.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s